Single Sign on Outage
Incident Report for University of Bridgeport
Resolved
The SSO service is now fully operational. This incident is now resolved.
Posted Dec 26, 2020 - 21:45 EST
Monitoring
The Single Sign-On service is now back up and running. We are monitoring the service for any more issues.
Posted Dec 26, 2020 - 19:46 EST
Update
We are continuing to work on fixing this issue.
Posted Dec 26, 2020 - 18:41 EST
Update
We are continuing to work on fixing this issue.
Posted Dec 26, 2020 - 18:41 EST
Identified
We have identified an issue that is affecting our Single Sign-On service, which is indirectly affecting login services to several web services. Users who have already logged in to the email clients are NOT affected in sending and receiving emails.
Posted Dec 26, 2020 - 14:57 EST
This incident affected: Identity Services (Single Sign On), Email Service (Faculty/Staff Email, Student Email), and Web Services (MyUB Portal, Webforms, Self Service, Web Advisor, Canvas).