Webadvisor Browser Alert
Incident Report for University of Bridgeport
Resolved
The privacy alert issue is now fixed and the service is now operating normally.
Posted Jan 03, 2021 - 13:36 EST
Identified
We have identified an issue that is causing web browsers to show a privacy alert on the webadvisor webpage. This is caused due to an expired SSL certificate on the website and it is being replaced with the new one.
Posted Jan 03, 2021 - 13:07 EST
This incident affected: Web Services (Web Advisor).