MyUB portal outage
Incident Report for University of Bridgeport
Resolved
All services are now running normally.
Posted Dec 30, 2020 - 13:26 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 28, 2020 - 10:19 EST
Update
We are continuing to work on fixing this issue.
Posted Dec 26, 2020 - 21:45 EST
Update
The affected services will be unavailable today. We have scheduled a window tonight to implement fixes. They are expected to run normally by tomorrow.
Posted Dec 26, 2020 - 14:05 EST
Update
We are continuing to work on fixing this issue.
Posted Dec 26, 2020 - 11:02 EST
Update
We are continuing to work on fixing this issue.
Posted Dec 25, 2020 - 22:18 EST
Identified
We have identified an issue that is affecting the MyUB portal, password change, and a few other internal services. Our team is actively working on resolving this issue.
Posted Dec 24, 2020 - 09:00 EST
This incident affected: Web Services (MyUB Portal) and Identity Services (Password Change).